Author Topic: Server issues  (Read 22584 times)

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Server issues
« on: February 03, 2013, 12:30:02 PM »
Every now and again the ATF servers go down, usually for only a short time. If more serious issues arise I'll announce them (retrospectively)  in this thread. For example, today the database server went down for over an hour :( Sorry for the inconvenience when this happens. If it continues or gets worse I'll consider getting a more reliable (i.e. expensive ;) ) hosting.  O:-)



Jetoar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2685
  • Hello again friends and welcome
    • View Profile
    • Paleo-Creatures
Re: Server issues
« Reply #1 on: February 03, 2013, 12:38:56 PM »
Every now and again the ATF servers go down, usually for only a short time. If more serious issues arise I'll announce them (retrospectively)  in this thread. For example, today the database server went down for over an hour :( Sorry for the inconvenience when this happens. If it continues or gets worse I'll consider getting a more reliable (i.e. expensive ;) ) hosting.  O:-)

Thanks friend, I have had problems this mornig  ^-^ but now is perfect  ;).
My website: Paleo-Creatures
My website's facebook: Paleo-Creatures

tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #2 on: February 03, 2013, 01:14:15 PM »
I have had a few hiccups now and then but I usually refresh the page a couple of times or just come back later.

Thanks for the warning though :)

They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #3 on: October 09, 2013, 08:16:04 PM »
Just wanted to apologise for the forum being slow and sometimes not even loading. I'm aware of the problem and trying to fix it :) Thanks!

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #4 on: November 12, 2013, 11:21:47 AM »
testing...

Great! We are back up and running now, on a dedicated server, so the forum should be faster and more reliable now. Some of the avatars seem to have gone missing during the move, so I'll see if I can fix that.  C:-)
« Last Edit: November 12, 2013, 11:26:38 AM by animaltoyforum »



brontodocus

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2977
  • "Et tu, Bronte?"
    • View Profile
    • brontodocus at uni
Re: Server issues
« Reply #5 on: November 12, 2013, 11:49:24 AM »
Yay, finally it works again! :D I nearly broke my F5 key yesterday in the evening... ;D

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #6 on: November 12, 2013, 11:59:44 AM »
Yay, finally it works again! :D I nearly broke my F5 key yesterday in the evening... ;D

Sorry about that!

I had put in a request a while ago to have the server ugraded, but it was suddenly all sytems go, and my host gave me little warning, so I didn't have a chance to let you, or anyone for that matter, know about the changes. The work then took longer than expected, but I think it was be worth it. I can certainly notice the difference in performance, and it sould make posting and browsing a much more pleasurable experience from now on.

brontodocus

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2977
  • "Et tu, Bronte?"
    • View Profile
    • brontodocus at uni
Re: Server issues
« Reply #7 on: November 12, 2013, 12:29:57 PM »
Hehe, I was just kidding... ;D And, yes, it seems to be much faster now! :)

tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #8 on: November 12, 2013, 02:11:58 PM »
So my avatar has disappeared. I tried to reupload another one from my hard drive, but I keep getting this error message:



I'm using the exact same file I used before the server went down.

So, I tried another method, this time linking to an external website. I used my photobucket account to link to an image I wanted to use as my avatar, but I just get this as my avatar instead:



I've tried using both direct links, and IMG tag links. Same problem with both. I don't know why it's saying this, because the images are working perfectly, and I haven't moved them either.

I hope this gets sorted out, I hate not having an avatar :-[ Thanks.



They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #9 on: November 12, 2013, 02:21:29 PM »
Re: avatars (see above, I know there is an issue), one of the settings on the new server needs changing, to allow users to upload avatars. I'll do this as soon as possible. Thanks for your patience!  C:-)

By the way, the photobucket url you are linking to is invalid, otherwise that option should still work.
« Last Edit: November 12, 2013, 02:25:45 PM by animaltoyforum »



tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #10 on: November 12, 2013, 02:33:07 PM »
Re: avatars (see above, I know there is an issue), one of the settings on the new server needs changing, to allow users to upload avatars. I'll do this as soon as possible. Thanks for your patience!  C:-)

By the way, the photobucket url you are linking to is invalid, otherwise that option should still work.

Sorry to sound rude, but it's actually not. I'll link to it here.



It shows up fine here (at least on my PC), but why doesn't it work when I try to link to it to use as an avatar? I do understand how image linking works, I wouldn't link to an invalid image on purpose :-[
« Last Edit: November 12, 2013, 02:43:26 PM by tyrantqueen »

They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #11 on: November 12, 2013, 02:49:22 PM »
When I copy paste the url into my browser, it is invalid, and auto-redirects here:
http://s230.photobucket.com/user/Weeze1990/media/Turtles%20lizards%20frogs%20and%20other%20reptiles/lizardrex_zps80955696.png.html

It must be photobucket doing something funky. Let me see...
« Last Edit: November 12, 2013, 02:56:18 PM by animaltoyforum »

tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #12 on: November 12, 2013, 04:26:44 PM »
When I copy paste the url into my browser, it is invalid, and auto-redirects here:
http://s230.photobucket.com/user/Weeze1990/media/Turtles%20lizards%20frogs%20and%20other%20reptiles/lizardrex_zps80955696.png.html

It must be photobucket doing something funky. Let me see...
Okay, thanks anyway for responding quickly to my problem. I'll try Picasa and see if the same thing happens :)
« Last Edit: November 12, 2013, 04:27:22 PM by tyrantqueen »

They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #13 on: November 12, 2013, 05:35:38 PM »
When I copy paste the url into my browser, it is invalid, and auto-redirects here:
http://s230.photobucket.com/user/Weeze1990/media/Turtles%20lizards%20frogs%20and%20other%20reptiles/lizardrex_zps80955696.png.html

It must be photobucket doing something funky. Let me see...
Okay, thanks anyway for responding quickly to my problem. I'll try Picasa and see if the same thing happens :)

OK. I'm waiting now for my host to get back to me. I know what i need to do, just need some data from them first.

tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #14 on: November 12, 2013, 05:50:48 PM »
Just tried Picasa, still no luck :( The image seems to show up okay in forum posts:



but not when I try to use the URL as an avatar image.

Sorry to bother you with this, I'm sure that you have plenty of stuff to deal with already.

 I am the only one having this problem? Can anyone else who is missing an avatar chime in?
« Last Edit: November 12, 2013, 05:51:33 PM by tyrantqueen »

They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #15 on: November 12, 2013, 07:47:24 PM »
Just tried Picasa, still no luck :( The image seems to show up okay in forum posts:



but not when I try to use the URL as an avatar image.

Sorry to bother you with this, I'm sure that you have plenty of stuff to deal with already.

 I am the only one having this problem? Can anyone else who is missing an avatar chime in?

That one works :) I removed the 's' from https.

tyrantqueen

  • Sr. Member
  • ****
  • Posts: 496
  • I am an AAAphile
    • View Profile
Re: Server issues
« Reply #16 on: November 12, 2013, 07:57:16 PM »
Just tried Picasa, still no luck :( The image seems to show up okay in forum posts:



but not when I try to use the URL as an avatar image.

Sorry to bother you with this, I'm sure that you have plenty of stuff to deal with already.

 I am the only one having this problem? Can anyone else who is missing an avatar chime in?

That one works :) I removed the 's' from https.
Thanks :)

They came flying from far away, now I'm under their spell....

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #17 on: November 13, 2013, 11:14:27 AM »
No problem.

---

I'm very pleased with how the forum is now performing. I'm sure the slowness and frequent server down time must have put many visitors off!

animaltoyforum

  • Dr admin
  • Administrator
  • Hero Member
  • *****
  • Posts: 1215
    • View Profile
    • The Plesiosaur Directory
Re: Server issues
« Reply #18 on: November 14, 2013, 10:46:36 PM »
You should be able to upload avatars now. Let me know if there are any problems. However, for some reason, I'm just not able to restore the previous ones uploaded by members, even after hours of trouble shooting. So, I'm afraid we will all have to upload them again. Sorry!
« Last Edit: November 14, 2013, 11:19:27 PM by animaltoyforum »

sbell

  • Hero Member
  • *****
  • Posts: 1200
    • View Profile
    • Fauna Figures Toys & Collectables
Re: Server issues
« Reply #19 on: November 15, 2013, 02:30:00 AM »
That would be great except that I can't make a single change to my profile--every time I go to change those settings, I just get kicked to the main ATF page.